[uWSGI] uwsgi does not compile on linux with the latest version

Roberto De Ioris roberto at unbit.it
Mon Jan 11 15:44:15 CET 2010


On Mon, 2010-01-11 at 10:43 -0400, Yann Malet wrote:
> Hello,
> I am having difficulty to compile the latest version of uWSGI. I am
> getting the error below.
> Also it would be great if you could add the ubuntu packages that are
> required to compile it from source,  this could be an addition to this
> page : http://projects.unbit.it/uwsgi/wiki/Install
> 
> 
> So far I think that the following packages are required : 
> 
> 
> sudo aptitude install python python-dev libxml libxml-dev llvm_gcc
> 
> 
> Am I missing some ?




Hi Yann, the LLVM compiler is experimental, you should not use it.

> 

-- 
Roberto De Ioris
http://unbit.it
JID: roberto at jabber.unbit.it



More information about the uWSGI mailing list