[uWSGI] uwsgi_admin

Roberto De Ioris roberto at unbit.it
Tue Jan 26 10:22:24 CET 2010


On Mon, 2010-01-25 at 13:13 -0400, Yann Malet wrote:
> Roberto,
> 
> I have just tested the setup.py that you have added friday and it does
> not seems to work yet. After some quick analysis it seems that "make"
> does not work fine on linux where "make -f Makefile.Py26" works fine :



Hi Yann, it looks like you have not istalled the python 2.5 headers.

Never mind, i have just commited a new version of setup.py that
automatically select the right makefile.

It should work for every setup (i hope).

Obviously it reject request coming for a python 3.x env


Let me know if it works for you.

-- 
Roberto De Ioris
http://unbit.it
JID: roberto at jabber.unbit.it



More information about the uWSGI mailing list